Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Service impact to Terraform runs
Incident Report for HashiCorp Services
Resolved
We've implemented a confirmed a fix to remedy this issue.
Posted May 27, 2020 - 23:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 27, 2020 - 22:51 UTC
Update
We are continuing to investigate this issue.
Posted May 27, 2020 - 22:51 UTC
Investigating
We are currently investigating an issue affecting a subset of Terraform runs.
Posted May 27, 2020 - 22:24 UTC