Universal redirect endpoint panics
Resolved·Partial outage

We believe the issue to be resolved. No further errors observed after the deployment of the fix. If you experience this problem again, please reach out.Impact:

  • PRODUCT:3: hcp

Fri, Jun 16, 2023, 08:41 PM
(1 year ago)
·
Affected components
HCP Portal
HCP Terraform
Vagrant Cloud
Updates

Resolved

We believe the issue to be resolved. No further errors observed after the deployment of the fix. If you experience this problem again, please reach out.Impact:

  • PRODUCT:3: hcp

Fri, Jun 16, 2023, 08:41 PM

Monitoring

We believe the issue has been resolved and are monitoring for further errors.

Fri, Jun 16, 2023, 06:57 PM(1 hour earlier)

Identified

We have identified the issue that prevents some users from logging in or logging out and we have deployed a fix.

Fri, Jun 16, 2023, 06:40 PM(16 minutes earlier)

Investigating

We are investigating reports that some users might see an error during login or logout.

Fri, Jun 16, 2023, 06:38 PM