HCP Vault cluster inconsistencies and availability
Resolved

The affected clusters have been remediated. Customers should no longer see any impact from this issueImpact:

  • product: hcp-vault

Wed, Apr 27, 2022, 01:55 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The affected clusters have been remediated. Customers should no longer see any impact from this issueImpact:

  • product: hcp-vault

Wed, Apr 27, 2022, 01:55 PM

Identified

We have isolated the impact to a small group of dev-tier clusters and will continue to return these remaining clusters to healthy state.Impact:

  • product: hcp-vault

  • team: team-vault-cloud

Tue, Apr 26, 2022, 11:45 PM(14 hours earlier)

Investigating

We have identified the impacted clusters and are investigating possible resolutions.

Tue, Apr 26, 2022, 06:51 PM(4 hours earlier)

Investigating

Our engineering team is investigating an issue with HCP Vault clusters. During this time, users may experience unavailability when working with their clusters. We apologize for the inconvenience and will share an update once we have more information.

Tue, Apr 26, 2022, 05:23 PM(1 hour earlier)