Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Issues with file pipeline
Incident Report for HashiCorp Services
Resolved
The fix has been verified to have taken and service is restored to all components. The problem originated with the service that manages artifacts of all kinds within the infrastructure. It was unable to resolve objects on S3 problem, causing 500s to cascade into all services.
Posted Oct 12, 2016 - 03:39 UTC
Update
We've got a fix in place and are currently investigating that the problem has been resolved.
Posted Oct 12, 2016 - 03:27 UTC
Identified
We have discovered issues in the file serving pipeline affecting Packer builds and Terraform runs and are investigating.
Posted Oct 12, 2016 - 02:37 UTC