Increased Time to Run for Terraform Runs
Incident Report for HashiCorp Services
Resolved
After monitoring the capacity adjustments to the system, we are marking this incident resolved as no related issues have since been identified.
Posted 8 days ago. Dec 11, 2018 - 20:23 UTC
Update
Terraform Enterprise has resumed queuing and executing Terraform Runs as expected. We will continue to monitor the issue.
Posted 12 days ago. Dec 07, 2018 - 16:53 UTC
Update
Terraform Enterprise is experiencing intermittent periods of increased load this morning. The high loads have caused increased queue times and delays to run Terraform plans and applies. We are continuing to monitor the issue and will update as more information becomes available.
Posted 12 days ago. Dec 07, 2018 - 14:36 UTC
Update
We are continuing to monitor this issue and will continue to provide updates as they become available.
Posted 14 days ago. Dec 05, 2018 - 20:11 UTC
Monitoring
Terraform Enterprise has resumed queuing and executing Terraform Runs as expected. We will continue to monitor the issue overnight.
Posted 15 days ago. Dec 04, 2018 - 23:44 UTC
Investigating
At this time Terraform Enterprise is experiencing a delay in processing runs resulting in increased queue times. We have identified the cause and are adjusting the capacity of the system. While these changes take effect you may experience further delays. We will continue to provide updates as we work to resolve the issue.
Posted 15 days ago. Dec 04, 2018 - 21:03 UTC
This incident affected: Atlas and Terraform Runs.