Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Terraform - Runs Not Progressing For Some Customers
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the issue. If you believe any of your runs were impacted, please retry and open a ticket with our support team if you encounter any further issues.
Posted Oct 23, 2024 - 20:07 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with runs not progressing for a subset of customers.

We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.
Posted Oct 23, 2024 - 19:13 UTC
Investigating
Our engineering team is investigating an issue that is leading to runs not progressing for a subset of customers.

We will share another update as soon as we have more information.
Posted Oct 23, 2024 - 19:06 UTC
This incident affected: HCP Terraform.