Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Investigating HCP Boundary
Incident Report for HashiCorp Services
Resolved
HCP Boundary should now be operating normally. If you continue to experience any problems, please open a ticket with our support team
Posted Jul 04, 2024 - 06:36 UTC
Monitoring
A fix has been implemented and we are seeing normal performance return to impacted clusters. We are continuing to monitor the incident and will provide an update when we have more information.
Posted Jul 04, 2024 - 06:09 UTC
Investigating
Our engineering team is investigating an issue affecting HCP Boundary. Some users may experience elevated latency or degraded performance. We will share another update as soon as we have more information.
Posted Jul 04, 2024 - 04:11 UTC
This incident affected: HCP Boundary.