HCP and HCS Cluster Creation Affected
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 02:17 UTC
Monitoring
Cluster creation is functioning normally again and we are monitoring the results.
Posted Jan 26, 2021 - 23:23 UTC
Investigating
We are investigating intermittent failures creating Consul and Vault clusters.
Posted Jan 26, 2021 - 23:06 UTC
This incident affected: HashiCorp Cloud Platform (HCP) (Consul) and HashiCorp Consul Service (HCS) on Azure (Creation via Azure Marketplace).