Some Terraform runs fail to download modules
Resolved

This incident has been resolved.

Sat, Aug 29, 2020, 12:22 AM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Sat, Aug 29, 2020, 12:22 AM

Investigating

We have deployed a change to switch module fetching traffic over to git:https instead of https download and are continuing to monitor the situation.

Fri, Aug 28, 2020, 07:44 PM(4 hours earlier)

Investigating

We are aware of an issue where some Terraform runs fail with "Failed to download module" due to a 403 error. We are working with an upstream provider to remedy this issue.

Thu, Aug 27, 2020, 06:15 PM(1 day earlier)