Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Cloud Plans and Applies Issues
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 01:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 16:11 UTC
Investigating
We are experiencing issues in Terraform Cloud where runs might not be starting successfully at this time.
Posted Dec 07, 2021 - 16:04 UTC