Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Delays and failures to create HCP Consul, HCP Vault, and HCS
Incident Report for HashiCorp Services
Resolved
We believe this issue has been resolved.
Posted Jul 01, 2021 - 21:31 UTC
Monitoring
We believe our 3rd party certificate authority has applied a fix and we believe the issue has been resolved, however we are continuing to monitor for any further delays or problems.
Posted Jul 01, 2021 - 21:26 UTC
Identified
Our upstream, 3rd party certificate authority has identified and issue and is working to apply a fix. We are continuing to monitor the situation.
Posted Jul 01, 2021 - 21:13 UTC
Investigating
We are investigating delays and failures to create certificates we have observed from our 3rd party certificate authority. This affects creation of new HCP Consul, HCP Vault, and HashiCorp Consul Service clusters. We will continue to update our status page as we learn more.
Posted Jul 01, 2021 - 21:06 UTC
This incident affected: HCP Portal.