Users unable to authenticate with Auth0
Resolved

We have confirmed that GitHub logins are operating normally again. If you continue to experience any problems, please open a ticket with our support team.

Tue, Oct 11, 2022, 04:31 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have confirmed that GitHub logins are operating normally again. If you continue to experience any problems, please open a ticket with our support team.

Tue, Oct 11, 2022, 04:31 PM

Monitoring

We have applied mitigations to the GitHub login issue and are monitoring the results.

Tue, Oct 11, 2022, 04:04 PM(27 minutes earlier)

Investigating

We are continuing to investigate this issue.

Tue, Oct 11, 2022, 03:54 PM

Investigating

Our engineering team is investigating an issue with users attempting to authenticate with GitHub. During this time, users may unable to do so. We will share another update as soon as we have more information.

Tue, Oct 11, 2022, 02:55 PM(58 minutes earlier)