Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Vault Dedicated workflow issues
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the issues with Vault dedicated workflows.

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Dec 21, 2024 - 19:47 UTC
Update
Our Engineering team has implemented a fix to resolve the issue with vault workflows.

We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.
Posted Dec 21, 2024 - 17:39 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Dec 21, 2024 - 17:38 UTC
Update
Our Engineering team has implemented a fix to resolve the issue with vault workflows.

We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.
Posted Dec 21, 2024 - 17:29 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Dec 21, 2024 - 17:26 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with vault workflows.

We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.
Posted Dec 21, 2024 - 17:16 UTC
Investigating
Our engineering team is investigating an issue with HCP Vault.

During this time, users may experience issues with normal user features like creating admin tokens. Reading secrets is unaffected.

We will share another update as soon as we have more information.
Posted Dec 21, 2024 - 17:00 UTC
This incident affected: HCP Vault Secrets, HCP Vault Dedicated (AWS-us-east-1, AWS-us-west-2, Azure-East US), and HCP Consul Dedicated (Azure-West US 2).