Waypoint URL Service deployment URLs returning error
Resolved

This incident has been resolved. We'll continue to monitor.

Mon, Jan 25, 2021, 10:34 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. We'll continue to monitor.

Mon, Jan 25, 2021, 10:34 PM

Investigating

Some Deployment URLs are erroring with "Couldn't find a Waypoint deployment with this URL." We are investigating.

Mon, Jan 25, 2021, 06:49 PM(3 hours earlier)