Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Runs stuck in queued state
Incident Report for HashiCorp Services
Resolved
We have resolved the issue with slow-to-start Terraform runs.
Posted Oct 05, 2021 - 06:41 UTC
Identified
Terraform Cloud runs are getting stuck in the "queued" state. We have identified the source of the problem and are putting together a fix.
Posted Oct 05, 2021 - 06:08 UTC