Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Boundary - Partial Service restart (informational, no downtime)
Incident Report for HashiCorp Services
Resolved
Partial service restart has been completed.
Posted May 30, 2024 - 20:28 UTC
Identified
Some services on HCP boundary will undergo a staggered restart starting May 30th, 2024 at 20:00 UTC. The process should take no longer than 30 minutes. No downtime is expected from this activity, and session and other functionality is expected to function as normal during the process.
Posted May 30, 2024 - 19:50 UTC
This incident affected: HCP Boundary.