Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Identified an incident
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the following issue:

Previously identified API issues have been resolved.

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Jun 28, 2024 - 15:28 UTC
Identified
Our Engineering team has identified the cause for some API related issues.

We are actively working on a fix. Once we have additional information, we will share another update.
Posted Jun 27, 2024 - 21:14 UTC